Closed Bug 105866 Opened 20 years ago Closed 20 years ago

"Save file" window doesn't show hidden or symbolic directory/file

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 39036

People

(Reporter: chunnuan, Assigned: hyatt)

References

Details

"Save file"  window doesn't show hidden or symbolic directory/file. This is not
a problem for Netscape browser.
Please remember to always include build ID in bug-reports.
created a dir with 2001101808 and chmod ugo-r: Filepicker listed the directory.
Win 2k, build 2001101117 (October 11, 2001, approx 5PM)

If I browse do File, Open file..., and look in, say my home folder, I can see
Local Settings folder listed.  If I type into the location bar:
file:///c|/documents%20and%20settings/jim.cg242268-b/
and hit enter, I'm given a listing of the directory.  It does not include any
hidden files or directories, which includes Local Settings.  if I append
local%20settings to the location bar it displays the directory just fine
Do you mean that this is a Windows or Linux bug? It's filed with OS: Linux
->XP Filepicker
Assignee: asa → hyatt
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm
it seems that my last update was lost. I filed the bug for Linux mozilla 0.95
build 2001101201(if I remember it right). It's for "saving file" popup window
not for browsing files. One interesting finding is that for symbolic links, if I
highlight the directory then click open, I can get into that directory. But
double-clicking it doesn't work. And files/directories started with "." can not
be seen at all.

*** This bug has been marked as a duplicate of 39036 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dupe
URL: any
Status: RESOLVED → VERIFIED
Blocks: 1350845
You need to log in before you can comment on or make changes to this bug.