Closed Bug 1058694 Opened 6 years ago Closed 6 years ago

downloads never finish

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: peter.steinberg, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Updated FireFox 32 from Beta 8 to Beta 9
Follow a link to a PDF file


Actual results:

PDF file downloads, but FireFox thinks the download is not finished; the downloads page lists "a few seconds remaining" forever.
Only way to clear it is to close FireFox and delete the "downloads.json" file.


Expected results:

Download should finish normally
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.