[e10s] View Image of context menu does not work in e10s

RESOLVED FIXED in Firefox 34

Status

()

Firefox
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: tetsuharu, Assigned: tetsuharu)

Tracking

(Blocks: 1 bug)

Trunk
Firefox 34
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #1058539 +++
Created attachment 8479150 [details] [diff] [review]
patch

try: https://tbpl.mozilla.org/?tree=Try&rev=8fbb5e6dc628
(Assignee)

Updated

3 years ago
Attachment #8479150 - Flags: review?(mconley)
(Assignee)

Updated

3 years ago
Depends on: 1058708
(Assignee)

Updated

3 years ago
Depends on: 1058712
(Assignee)

Updated

3 years ago
No longer depends on: 1058539
(Assignee)

Updated

3 years ago
No longer depends on: 1058708, 1058712
mconley, I think we fix this with same approach with bug 1058708, don't we?
Comment on attachment 8479150 [details] [diff] [review]
patch

For now, yes - though we're going to need a longer term solution for all of these at some point...
Attachment #8479150 - Flags: review?(mconley) → review+
https://hg.mozilla.org/integration/fx-team/rev/d81fce55ecbd
https://hg.mozilla.org/mozilla-central/rev/d81fce55ecbd
Assignee: nobody → saneyuki.s.snyk
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 34
QA Whiteboard: [good first verify]
You need to log in before you can comment on or make changes to this bug.