Closed Bug 1058705 Opened 6 years ago Closed 6 years ago

Downloads once completed still show as active in Downloads Manager

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: Matthew_Albright, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

1) Navigate to https://clients.wswd.net/testdownloadfiles.php
2) Attempt to Download Any File
3) Wait for the Download to Complete
4) After a few seconds, check the download manager and your download folder and see that the download has completed but Firefox is not recognizing that.


Actual results:

The download does not register as complete in Firefox and has to be cancelled (pause the download, close firefox, reopen and cancel it)


Expected results:

The download should have been marked as automatically complete.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.