[settings][L10N][arabic] Your rights

RESOLVED WONTFIX

Status

Mozilla Localizations
ar / Arabic
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: Benlamara, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

From top to Bottom :
1- No need of و since it's the beginning of the sentence
2- Typo : يحتوي ... 
3- اطراف ثالثة is a literal translation of third parties . 
4- الامتثال بتعاليم ... وليس لتعاليم
(Reporter)

Comment 1

4 years ago
Created attachment 8479177 [details]
2014-08-25-17-48-20.png
Component: Gaia::L10n → ar / Arabic
Product: Firefox OS → Mozilla Localizations

Comment 2

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.