Right click menu appears resized and smaller than it should be, sometimes unusable

RESOLVED DUPLICATE of bug 985947

Status

()

defect
RESOLVED DUPLICATE of bug 985947
5 years ago
5 years ago

People

(Reporter: ricardo, Unassigned)

Tracking

31 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Resized firefox in different monitors and windows and right click on any page, or use Ctrl+Tab to move to other tabs.
Using MacBook 13" Pro Retina with TabMixPlus plugin (witch also affects the behaviour of Ctrl+tab - but doesn't change or breaks the right-click function)


Actual results:

The menu appears resized with a vertical scroll. Sometimes so small that we can't see anything.  (see print)
The Ctrl+tab is shown very small vertically too.


Expected results:

Should see a normal menu as we see when just opened the browser.
(Reporter)

Updated

5 years ago
Component: Untriaged → Menus

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985947
You need to log in before you can comment on or make changes to this bug.