Closed Bug 1058736 Opened 7 years ago Closed 7 years ago

Toolbox in left sidebar is closed by default on dev, open on staging/prod.

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: stephen, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Navigate to https://wiki-dev.allizom.org/ and https://wiki.allizom.org/.


Actual results:

The toolbox is "closed" on dev, meaning that none of the links are visible, whereas on staging/prod, the toolbox is open.


Expected results:

Both toolboxes should behave in the same way, i.e. both open or both closed.
Blocks: 1032351
No longer blocks: 1032351
Depends on: 1058914
This seems to be the same now across the environments, @gphemsley, can you confirm?
Flags: needinfo?(gphemsley)
I believe that is the expected behavior now, yes. All environments are running the same version of MediaWiki.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(gphemsley)
You need to log in before you can comment on or make changes to this bug.