Cannot download torrent files with latest beta (FF 32B)

RESOLVED DUPLICATE of bug 1057764

Status

()

RESOLVED DUPLICATE of bug 1057764
4 years ago
4 years ago

People

(Reporter: mercurius.wave, Unassigned)

Tracking

32 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8479185 [details]
pc.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

1. Click on a torrent file to download (e.g. from here: http://linuxtracker.org/index.php?page=downloadcheck&id=8380f23078e4f8f32f8cc2909722e6bf917a5e41) 
2. Select "open with [utorrent]" and click ok. 



Actual results:

torrent file beings downloading, but the download is stuck with the "unknown time remaining" status message (see attachment) 

Sometime, I get firefox seems to think that the torrent is several trillion GB in size and nothing ever happens.


Expected results:

The download of the torrent file should have been complete and the torrent client should have opened the torrent.

This stopped happening after a recent update beta update. Magnet links work just fine. I tried deleting the "mimeTypes.rdf", but this didn't help. I get the same problem if I try to save the torrent file first, so this is not an issue related to utorrent or "default file handling".
(Reporter)

Comment 1

4 years ago
Sorry about the awkward typos, corrected version: 

Steps to reproduce:

1. Click on a torrent file to download (e.g. from here: http://linuxtracker.org/index.php?page=downloadcheck&id=8380f23078e4f8f32f8cc2909722e6bf917a5e41) 
2. Select "open with [utorrent]" and click ok (or try saving the torrent file). 

Actual results:

torrent file begins downloading, but the download is stuck with the "unknown time remaining" status message (see attachment). Sometime, firefox seems to think that the torrent is several trillion GB in size and nothing ever happens.


Expected results:

The download of the torrent file should have been complete and the torrent client should have opened the torrent.

This started happening after a recent beta update. Magnet links work just fine. I tried deleting the "mimeTypes.rdf", but this didn't help. I get the same problem if I try to save the torrent file first, so this is not an issue related to utorrent or "default file handling".

Comment 2

4 years ago
Fixed in FF32rc1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.