[e10s] spelling suggestions stick around in the browser context menu

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({dogfood})

Trunk
x86_64
All
dogfood
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

4 years ago
STR:

1) open a browser with autostart enabled
2) hit bugzilla bug page, add the following to a text area:

compatability
sistern

3) right-click on each word

result: a context menu with both spelling suggestion lists in it
Duplicate of this bug: 1058957
kbrosnan also captured a video in the other bug  https://bug1058957.bugzilla.mozilla.org/attachment.cgi?id=8479414
tracking-e10s: ? → +
waiting on mconley's investigation into regressed context menus in general
Duplicate of this bug: 1062996
Duplicate of this bug: 1067154
Duplicate of this bug: 1068107
waiting on Enn's work to fix context menus. dropping for now
Assignee: ally → nobody

Updated

4 years ago
Duplicate of this bug: 1070078

Updated

4 years ago
Duplicate of this bug: 1068150

Updated

4 years ago
Duplicate of this bug: 1073527

Updated

4 years ago
OS: Windows 7 → All

Updated

4 years ago
Duplicate of this bug: 1073959
Adding "dogfood" keyword so this bug shows up on the e10s wiki's list of known issues:

https://wiki.mozilla.org/Electrolysis#Known_Issues
Keywords: dogfood

Comment 13

4 years ago
Jim, can you retest this bug now that the patch for bug 1071771 has been made?
Flags: needinfo?(jmathies)
(Reporter)

Comment 14

4 years ago
wfm!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.