Top site image does not always appear

RESOLVED DUPLICATE of bug 1063685

Status

Firefox OS
Gaia::Search
RESOLVED DUPLICATE of bug 1063685
3 years ago
3 years ago

People

(Reporter: kgrandon, Assigned: daleharvey)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
If you navigate to a bunch of websites on the phone after flashing and before launching the browser icon, the next time you open the browser icon we will have missing images for top sites.
(Reporter)

Comment 1

3 years ago
Dale - are you aware of the problem? Any ideas of the best way to address it?
Flags: needinfo?(dale)
Often the top site is a redirect to a mobile site in which we cant pick up a screenshot for the page that redirects (this happens with bbc)

I have seen missing screenshots on other sites, will investigate, but if you had examples would help
Assignee: nobody → dale
Flags: needinfo?(dale)

Updated

3 years ago
Component: Gaia → Gaia::System::Browser Chrome
One example I can cite is wsj.com. One the latest 2.0 build it does show the image for the top site, on the latest 2.1 build it does not. Another is mozilla.org.
Component: Gaia::System::Browser Chrome → Gaia::Search
Whiteboard: [systemsfe]
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063685
You need to log in before you can comment on or make changes to this bug.