All categories have the games icon

VERIFIED FIXED in 2014-09-02

Status

P2
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: mstriemer, Assigned: spasovski)

Tracking

Avenir
2014-09-02
x86
Mac OS X
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8479408 [details]
books-category.png

On the category detail page the game controller icon is always shown regardless of the category.

Updated

4 years ago
Blocks: 1030440
Blocks: 1033040
No longer blocks: 1030440

Updated

4 years ago
Duplicate of this bug: 1059008
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1059143

Updated

4 years ago
Priority: -- → P2
(Assignee)

Updated

4 years ago
Assignee: nobody → dspasovski
(Assignee)

Comment 3

4 years ago
https://github.com/mozilla/fireplace/compare/b78cf3713bf5...02d085e9dfb7
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2014-09-02

Comment 4

4 years ago
Verified as fixed on FF34(Win7) in marketplace-dev.allizom.org 
Postfix Screencast: http://screencast.com/t/N1vEmBLn

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.