installed apps show "Install" button rather than "Open"

RESOLVED DUPLICATE of bug 1043965

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1043965
4 years ago
4 years ago

People

(Reporter: ngoke, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

4 years ago
As reported by rhelmer. STR:

1. Go to an app detail page of an installed app.
2. Notice the button says "Install" instead of "Open"
3. Click the button.

Expected:

Button says "Open" and it launches the app.

Actual:

Button says "Install" and the install fails.
(Reporter)

Updated

4 years ago
Blocks: 1033040
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043965
You need to log in before you can comment on or make changes to this bug.