Need to add Czech Republic as a region option in Curation Tool

RESOLVED DUPLICATE of bug 986240

Status

Marketplace
Curation Tools
--
critical
RESOLVED DUPLICATE of bug 986240
4 years ago
4 years ago

People

(Reporter: sdevaney, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

4 years ago
As of last week we are live in the Czech Republic. There is no region designation for the Czech Republic in the Tool.
(Reporter)

Updated

4 years ago
Priority: P2 → --
Hey Scott, this is a lot more involved than just adding a line to the curation tools. If this is urgent, escalate the bug this is duped to.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 986240
You need to log in before you can comment on or make changes to this bug.