"Thumbnail" images can actually be quite large

RESOLVED DUPLICATE of bug 1035479

Status

Participation Infrastructure Graveyard
Moderator
--
minor
RESOLVED DUPLICATE of bug 1035479
4 years ago
a year ago

People

(Reporter: neil@parkwaycc.co.uk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
I noticed that some of the thumbnails on gps's feedback form could be visually seen to load. Page Info showed that the worst case image was an 1,616px × 1,536px 1MB image which is actually being displayed in an element of size 70px × 70px so the original image is about 500 times as large as it needs to be.
Thanks for reporting, Neil!

It appears that we are displaying the full-size image from mozillians.org/media/uploads/userprofile/ instead of a thumbnail image, since the Mozillians API does not provide thumbnail images. However, Mozillians does store thumbnail images.

I have filed bug 1059076 to make the thumbnail image available through the API.
(Reporter)

Comment 2

4 years ago
Ah, so this is in fact a duplicate. Sorry about that.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035479
(Assignee)

Updated

a year ago
Product: Participation Infrastructure → Participation Infrastructure Graveyard
You need to log in before you can comment on or make changes to this bug.