Closed Bug 1059003 Opened 5 years ago Closed 5 years ago

[Status Bar] Status bar overflows when clock is in 12 hour format and 2 SIMS present

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1056178

People

(Reporter: marcia, Unassigned)

Details

Attachments

(1 file)

Attached image 2014-08-26-16-16-47.png
Flame, while running:

Gaia   4d1d0ea5a82cddeeab497774cfa1703639e3c7d9
SourceStamp dc352a7bf234
BuildID 20140826040204
Version 34.0a1
Base: v123

STR:
1. Load the device with 2 SIM cards
2. Make sure the time format is in 12 hour format
3. Go to dialer and make a call (from either SIM)
4. Observe the attached screenshot

Bug 1057977 is on file to remove the am/pm would should help this issue. Thanks to jlorenzo for helping me to debug.
Looks like this is a dupe of bug 1056178. Do you confirm Marcia?
Flags: needinfo?(mozillamarcia.knous)
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(mozillamarcia.knous)
Resolution: --- → DUPLICATE
Duplicate of bug: 1056178
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.