Games icon is displayed with all categories in new Feed

RESOLVED DUPLICATE of bug 1058952

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1058952
3 years ago
3 years ago

People

(Reporter: dbialer, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8479455 [details]
wrong icon bug.jpg

Every category in the new feed design uses the games category icon instead of their own icon in the category page.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058952
You need to log in before you can comment on or make changes to this bug.