Closed Bug 1059026 Opened 5 years ago Closed 3 years ago
Consider replacing img
Frame::m Offset and img Frame::m Size with a single rect member variable
It seems cleaner to just store a single rect in imgFrame instead of both mOffset and mSize.
This change is long overdue.
Attachment #8756615 - Flags: review?(edwin)
Attachment #8756615 - Flags: review?(edwin) → review+
https://hg.mozilla.org/integration/mozilla-inbound/rev/d452f7cdc61e607a53c996798a14d93ab9d30378 Bug 1059026 - Replace imgFrame::mOffset and imgFrame::mSize with imgFrame::mFrameRect. r=edwin
You need to log in before you can comment on or make changes to this bug.