Closed Bug 1059048 Opened 6 years ago Closed 5 years ago

[FTU][FTE] SIM locked Icons in SIM Manager is truncated

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.1+, b2g-v2.0 wontfix, b2g-v2.1 verified, b2g-v2.2 verified)

VERIFIED FIXED
2.1 S4 (12sep)
blocking-b2g 2.1+
Tracking Status
b2g-v2.0 --- wontfix
b2g-v2.1 --- verified
b2g-v2.2 --- verified

People

(Reporter: echang, Assigned: mikehenrty)

Details

(Whiteboard: [systemsfe])

Attachments

(2 files)

[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?
QA Whiteboard: [COM=Gaia::FTE]
blocking-b2g: 2.1? → 2.1+
Assignee: nobody → mhenretty
Whiteboard: [systemsfe]
Target Milestone: --- → 2.1 S4 (12sep)
Attachment #8483154 - Flags: superreview?
Attachment #8483154 - Flags: review?(fernando.campo)
Attachment #8483154 - Flags: superreview?
Comment on attachment 8483154 [details] [review]
[Gaia PR] increase sim icon width

Sam, I think the Tef guys may be on PTO. Can you take a look here?
Attachment #8483154 - Flags: review?(sfoster)
Comment on attachment 8483154 [details] [review]
[Gaia PR] increase sim icon width

I haven't been able to see this in action yet - just have the one sim card with me. But it looks reasonable to me.
Attachment #8483154 - Flags: review?(sfoster) → feedback+
Comment on attachment 8483154 [details] [review]
[Gaia PR] increase sim icon width

cancelling my review, as Fernando's one will suffice
Attachment #8483154 - Flags: review?(jmcf)
Comment on attachment 8483154 [details] [review]
[Gaia PR] increase sim icon width

Looks great on device, thanks.
Attachment #8483154 - Flags: review?(fernando.campo) → review+
Comment on attachment 8483154 [details] [review]
[Gaia PR] increase sim icon width

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
Not sure, probably some icon change but I didn't check which one.

[User impact] if declined:
Poor visual experience during ftw with 1.5 pix/pix ratio.

[Testing completed]:
Test by myself and reviewer.

[Risk to taking this patch] (and alternatives if risky):
CSS only change, low risk.
[String changes made]:
Attachment #8483154 - Flags: approval-gaia-v2.1?(fabrice)
Attachment #8483154 - Flags: approval-gaia-v2.1?(fabrice) → approval-gaia-v2.1+
Verified okay
Gaia-Rev        778ebac47554e1c4b7e9a952d73e850f58123914
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-aurora/rev/aa98eb8873a2
Build-ID        20141005160206
Version         34.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20141005.194124
FW-Date         Sun Oct  5 19:41:35 EDT 2014
Bootloader      L1TC00011840
Status: RESOLVED → VERIFIED
Sim manager icon during FTU for locked sims is not longer truncated.

This was verified fixed on:

Flame 2.2 Master KK (319mb) (Full Flash)

Device: Flame 2.2 Master
BuildID: 20141011040204
Gaia: 95f580a1522ffd0f09302372b78200dab9b6f322
Gecko: 3f6a51950eb5
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Version: 35.0a1 (2.2 Master)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Flame 2.1(319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.1
BuildID: 20141011000201
Gaia: f5d4ff60ffed8961f7d0380ada9d0facfdfd56b1
Gecko: d813d79d3eae
Gonk: 52c909e821d107d414f851e267dedcd7aae2cebf
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
QA Whiteboard: [COM=Gaia::FTE] → [COM=Gaia::FTE][QAnalyst-Triage?]
Flags: needinfo?(ktucker)
QA Whiteboard: [COM=Gaia::FTE][QAnalyst-Triage?] → [COM=Gaia::FTE][QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.