Closed Bug 1059092 Opened 6 years ago Closed 6 years ago

[Flame][KK] create manifest flame-kk.xml for BRANCH=v2.0

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.0+, b2g-v2.0 fixed, b2g-v2.1 unaffected)

RESOLVED FIXED
2.1 S3 (29aug)
blocking-b2g 2.0+
Tracking Status
b2g-v2.0 --- fixed
b2g-v2.1 --- unaffected

People

(Reporter: viralwang, Assigned: viralwang)

References

Details

Attachments

(1 file)

We should support "BRANCH=v2.0 ./config.sh flame-kk"
Hi Seinlin,

Could you please help to review this patch?
Thank you.
Attachment #8479640 - Flags: review?(kli)
Viral, I have a comment on github. Can you check and update the PR accordingly?
blocking-b2g: --- → 2.0?
Flags: needinfo?(vwang)
This block bug 1055305 which is 2.0+.
Hi Seinlin,

add my response on PR, I think that's what we did in master branch already.
Thank you.
Flags: needinfo?(vwang)
Comment on attachment 8479640 [details] [review]
Bug 1059092 - create manifest flame-kk.xml for BRANCH=v2.0

Looks good.
Attachment #8479640 - Flags: review?(kli) → review+
blocking-b2g: 2.0? → 2.0+
https://github.com/mozilla-b2g/b2g-manifest/commit/0a182b345d154a39b865cc18f6a98cfe913bda85
Status: NEW → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S3 (29aug)
You need to log in before you can comment on or make changes to this bug.