Intermittent | testDoorHanger | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1059797

Status

()

RESOLVED DUPLICATE of bug 1059797
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 Panda mozilla-inbound opt test robocop-2 on 2014-08-26 18:57:10 PDT for push 2ccb65865db7

slave: panda-0025

https://tbpl.mozilla.org/php/getParsedLog.php?id=46818573&tree=Mozilla-Inbound



TEST-UNEXPECTED-FAIL | testDoorHanger | application timed out after 330 seconds with no output
Depends on: 1059797
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(In reply to TBPL Robot from comment #5)
> submit_timestamp: 2014-10-30T10:12:43
> log:
> https://treeherder.mozilla.org/ui/logviewer.html#?repo=b2g-
> inbound&job_id=735263

09:42:45     INFO -  10-30 09:32:02.179 D/Robocop ( 2165): received event Gecko:Ready
09:42:45     INFO -  10-30 09:32:02.179 D/Robocop ( 2165): unblocked on expecter for Gecko:Ready
09:42:45     INFO -  10-30 09:32:02.179 I/Robocop ( 2165): EventExpecter: no longer listening for Gecko:Ready
09:42:45     INFO -  10-30 09:32:02.203 I/Gecko   ( 2165): Attempting load of libEGL.so
09:42:45     INFO -  10-30 09:32:02.203 I/Gecko   ( 2165): Can't find symbol '_Z35eglQueryStringImplementationANDROIDPvi'.
09:42:45     INFO -  10-30 09:32:03.234 D/GeckoAppShell( 2165): Gecko event sync taking too long: 1066ms
09:42:45     INFO -  10-30 09:32:04.234 D/GeckoAppShell( 2165): Gecko event sync taking too long: 2072ms
09:42:45     INFO -  10-30 09:32:05.281 D/GeckoAppShell( 2165): Gecko event sync taking too long: 3115ms
09:42:45     INFO -  10-30 09:32:06.289 D/GeckoAppShell( 2165): Gecko event sync taking too long: 4126ms
09:42:45     INFO -  10-30 09:32:07.382 D/GeckoAppShell( 2165): Gecko event sync taking too long: 5220ms
 ...
09:42:45     INFO -  10-30 09:32:32.335 D/GeckoAppShell( 2165): Gecko event sync taking too long: 30170ms
09:42:45     INFO -  10-30 09:32:32.765 I/InputDispatcher( 1402): Dropped event because it is stale.
09:42:45     INFO -  10-30 09:32:32.765 W/WindowManager( 1402): Input event injection timed out.
09:42:45     INFO -  10-30 09:32:32.765 W/WindowManager( 1402): Input event injection failed.
09:42:45     INFO -  10-30 09:32:33.335 D/GeckoAppShell( 2165): Gecko event sync taking too long: 31172ms
09:42:45     INFO -  10-30 09:32:34.367 D/GeckoAppShell( 2165): Gecko event sync taking too long: 32204ms
09:42:45     INFO -  10-30 09:32:35.382 D/GeckoAppShell( 2165): Gecko event sync taking too long: 33217ms
09:42:45     INFO -  10-30 09:32:36.406 D/GeckoAppShell( 2165): Gecko event sync taking too long: 34241ms
09:42:45     INFO -  10-30 09:32:37.453 D/GeckoAppShell( 2165): Gecko event sync taking too long: 35286ms
09:42:45     INFO -  10-30 09:32:38.476 D/GeckoAppShell( 2165): Gecko event sync taking too long: 36311ms
09:42:45     INFO -  10-30 09:32:39.500 D/GeckoAppShell( 2165): Gecko event sync taking too long: 37337ms
09:42:45     INFO -  10-30 09:32:40.539 D/GeckoAppShell( 2165): Gecko event sync taking too long: 38374ms
09:42:45     INFO -  10-30 09:32:41.546 D/GeckoAppShell( 2165): Gecko event sync taking too long: 39383ms
09:42:45     INFO -  10-30 09:32:42.570 D/GeckoAppShell( 2165): Gecko event sync taking too long: 40405ms
09:42:45     INFO -  10-30 09:32:43.304 I/Robocop ( 2165): {"action":"log","message":"waitForCondition timeout after 10000 ms.","time":1414661563307,"pid":null,"level":"info","source":"robocop","thread":null}
09:42:45     INFO -  10-30 09:32:43.304 I/Robocop ( 2165): {"message":"urlbar text gained focus","time":1414661563310,"expected":"PASS","source":"robocop","status":"FAIL","test":"testDoorHanger","thread":null,"subtest":"waiting for urlbar text to gain focus","action":"test_status","pid":null}
...
09:42:45     INFO -  10-30 09:39:54.289 D/GeckoAppShell( 2165): Gecko event sync taking too long: 472124ms
09:42:45     INFO -  10-30 09:39:55.304 D/GeckoAppShell( 2165): Gecko event sync taking too long: 473138ms
09:42:45     INFO -  10-30 09:39:56.304 D/GeckoAppShell( 2165): Gecko event sync taking too long: 474139ms
09:42:45     INFO -  10-30 09:39:56.476 W/ActivityManager( 1402): Timeout executing service: ServiceRecord{41753ea0 org.mozilla.fennec/org.mozilla.gecko.background.healthreport.upload.HealthReportUploadService}
09:42:45     INFO -  10-30 09:39:56.500 I/Process ( 1402): Sending signal. PID: 2165 SIG: 3
09:42:45     INFO -  10-30 09:39:56.507 I/dalvikvm( 2165): threadid=3: reacting to signal 3
09:42:45     INFO -  10-30 09:39:56.523 I/dalvikvm( 2165): Wrote stack traces to '/data/anr/traces.txt'
09:42:45     INFO -  10-30 09:39:56.523 I/Process ( 1402): Sending signal. PID: 1402 SIG: 3
09:42:45     INFO -  10-30 09:39:56.523 I/dalvikvm( 1402): threadid=3: reacting to signal 3
09:42:45     INFO -  10-30 09:39:56.562 I/dalvikvm( 1402): Wrote stack traces to '/data/anr/traces.txt'
09:42:45     INFO -  10-30 09:39:56.570 I/Process ( 1402): Sending signal. PID: 1570 SIG: 3
09:42:45     INFO -  10-30 09:39:56.570 I/dalvikvm( 1570): threadid=3: reacting to signal 3
09:42:45     INFO -  10-30 09:39:56.578 I/dalvikvm( 1570): Wrote stack traces to '/data/anr/traces.txt'
09:42:45     INFO -  10-30 09:39:56.578 I/Process ( 1402): Sending signal. PID: 1500 SIG: 3
09:42:45     INFO -  10-30 09:39:56.578 I/dalvikvm( 1500): threadid=3: reacting to signal 3
09:42:45     INFO -  10-30 09:39:56.578 I/dalvikvm( 1500): Wrote stack traces to '/data/anr/traces.txt'
09:42:45     INFO -  10-30 09:39:57.328 D/GeckoAppShell( 2165): Gecko event sync taking too long: 475164ms
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): ANR in org.mozilla.fennec
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): Reason: Executing service org.mozilla.fennec/org.mozilla.gecko.background.healthreport.upload.HealthReportUploadService
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): Load: 0.0 / 0.03 / 0.05
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): CPU usage from 15039ms to 0ms ago:
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0.6% 1291/surfaceflinger: 0.3% user + 0.2% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0.5% 1904/com.mozilla.SUTAgentAndroid: 0.4% user + 0% kernel / faults: 2 minor
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0.4% 2165/org.mozilla.fennec: 0.3% user + 0.1% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0.1% 1402/system_server: 0.1% user + 0% kernel / faults: 4 minor
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0% 1400/kworker/1:2: 0% user + 0% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0% 1635/kworker/0:2: 0% user + 0% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0% 1947/logcat: 0% user + 0% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   0% 2154/app_process: 0% user + 0% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): 0.4% TOTAL: 0.1% user + 0% kernel + 0.1% iowait + 0% softirq
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): CPU usage from 739ms to 1286ms later:
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   7.2% 1402/system_server: 1.8% user + 5.4% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):     7.2% 1416/ActivityManager: 1.8% user + 5.4% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):   3% 1291/surfaceflinger: 1% user + 2% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402):     3% 1390/SurfaceFlinger: 0% user + 3% kernel
09:42:45     INFO -  10-30 09:39:57.804 E/ActivityManager( 1402): 5.4% TOTAL: 3.2% user + 1% kernel + 1% softirq
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059797
You need to log in before you can comment on or make changes to this bug.