All categories have the games icon displayed in the header instead of their real icon

RESOLVED DUPLICATE of bug 1058952

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1058952
4 years ago
4 years ago

People

(Reporter: Benedikte (Telenor), Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Navigate to Marketplace either on a mobile device or the desktop version.
Choose Category -> Books for instance (any category but Games)
The Books category has the Books icon in the category list. Click on the category to pick it - and the category will load with the Games icon on top.

https://marketplace.firefox.com/category/books
https://marketplace.firefox.com/category/shopping


Actual results:

Incorrect icon is displayed. (It's always the Games icon regards less of category picked)


Expected results:

The category should launch with the correct icon - i.e. Books icon for Books and Shopping icon for Shopping.
Thanks for taking the time to report this. Looks like a dupe of bug 1058952.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058952
You need to log in before you can comment on or make changes to this bug.