Closed Bug 1059150 Opened 6 years ago Closed 6 years ago

download

Categories

(Firefox :: Untriaged, defect)

32 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1057764

People

(Reporter: starguard2527, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140822024446

Steps to reproduce:

Go yo any website and try to download any content. specifically i used: http://data.gov.in/catalog/all-india-pincode-directory#web_catalog_tabs_block_10



Actual results:

download starts, completes almost (say 99%) but doesn't complete. it get stuck see attachment. I did second level of debugging and looks like the file is downloaded completely and also the file lock is released. may be some issue with the progress Bar refresh.


Expected results:

the downloads progress bars should have been updated to reflect completion of download.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1057764
You need to log in before you can comment on or make changes to this bug.