bpinet.pt - input fields don't work (disabled attribute set)

VERIFIED DUPLICATE of bug 97904

Status

Tech Evangelism Graveyard
Portuguese
P4
normal
VERIFIED DUPLICATE of bug 97904
17 years ago
3 years ago

People

(Reporter: Carlos Morgado, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
The 2 input fields on the URL don't accept focus (they seem totally insensitve).
The form has JS so this might be a page bug.
Note, it works with Netscape4.7 on linux.
(Reporter)

Comment 1

17 years ago
Tested version, Galeon and Mozilla 0.9.5 Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:0.9.5) Gecko/20011012
Both form fields are disabled!

<input disabled class="TextBox" name="USERID" SIZE="9" maxlength="20"
mascara="ALFNUM" autocomplete="off">

<input disabled class="TextBox" type="password" name="PASSWORD" SIZE="9"
maxlength="5" autocomplete="off">

-> HTML Form Controls, for now

-> INVALID?

Or, -> Evangelism?
Component: Form Submission → HTML Form Controls
QA Contact: vladimire → madhur
Evangelism.  Just because NS4 does not follow the HTML4 spec and ignores the
disabled attribute....
Assignee: rods → nitot
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: madhur → caillon
Summary: input fields don't work → input fields don't work (disabled attribute set)
Version: other → unspecified

Updated

17 years ago
Priority: -- → P4
Summary: input fields don't work (disabled attribute set) → bpinet.pt - input fields don't work (disabled attribute set)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 97904 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.