Closed Bug 105921 Opened 21 years ago Closed 21 years ago

CJK page titles displays as ? in window title bar under English Windows 2000

Categories

(Core :: XUL, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 9449

People

(Reporter: dzy, Assigned: hyatt)

Details

os : English Windows 2000, system locale English
CJK page titles display as ? in window title bar.

I don't know how does Mozilla do the widget, but if it let Windows to do the title
bar, then the window must be created with CreateWindowExW but it's incompatible
with win9x (unless it got unicode support layer installed). If Mozilla draws it
itself, I think it could be fixed easily.
Mozilla can't access filenames containing unicode CJK characters either, same
cause as above.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.