Closed Bug 1059227 Opened 6 years ago Closed 6 years ago

Intermittent | testSettingsMenuItems | application timed out after 330 seconds with no output

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1059797

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Android 4.0 Panda mozilla-inbound opt test robocop-4 on 2014-08-26 23:06:30 PDT for push 52b9465cc90b

slave: panda-0087

https://tbpl.mozilla.org/php/getParsedLog.php?id=46834920&tree=Mozilla-Inbound

TEST-UNEXPECTED-FAIL | testSettingsMenuItems | application timed out after 330 seconds with no output
Depends on: 1059797
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059797
You need to log in before you can comment on or make changes to this bug.