[SMS] Black touch effect is shown between the menu in image view screen

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: sasikala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [LibGLA,TD92000,QE1, B][g+])

(Reporter)

Description

3 years ago
1. Title: The black background is shown when user click on menu in image view
2. Precondition: Add some images in Gallery application
3. Tester's Action: 1.Open SMS application
                    2.Select New message screen -> Select Attach
                    3.Attach image from Gallery
                    4.long touch any button in menu
4. Actual Symptom (ENG.) : There is back line or shadow showing when user long touch on the menu
5. Expected: There should not be any black color when click on menu in image view
(Reporter)

Updated

3 years ago
Whiteboard: [LibGLA,TD92000,QE1, B][g+]
Hi sasikala, could you please provide you build version and snapshot for this issue? Because I could not reproduce what you said.
Flags: needinfo?(sasikala.paruchuri8)
(Reporter)

Comment 2

3 years ago
Hi Steve, This is reproducible in Mozilla V2.0 and is not reproduced on master(V2.1)
Flags: needinfo?(sasikala.paruchuri8)

Comment 3

3 years ago
Hi Steve

Modified STR - 
1. Open SMS application -> New Message -> Attach -> Gallery -> attach an image
2. Once message appended -> long click on image (options come like View, Remove image ..).
3. Long click on View button (See a black border on the View button appears while holding the click).

Note - Look in between View & Remove Image option.  May be you need to hold the touch on View & move up & down.

Reproducible on V2.0 only.
Flags: needinfo?(schung)
I could not reproduce on the latest 2.0 build (20140902160207, device is buri), need QA help on verifying this issue.
Could you please provide a screen shot or video for this issue?
Flags: needinfo?(schung)
Mike,

Can you confirm if this reproduces on flame as we spoke about today?

Thanks
Flags: needinfo?(mlien)

Comment 6

3 years ago
(In reply to Wayne Chang [:wchang] from comment #5)
> Mike,
> 
> Can you confirm if this reproduces on flame as we spoke about today?
> 
> Thanks

I cannot reproduce this issue on the latest v2.0 with Flame and I'm not pretty sure if it is we spoke about today since there has no any screenshot or video can be reference

Gaia      d056733f8a7a1a152f5458b323f092c47dbffa48
Gecko     https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/03ca6b835967
BuildID   20140903160204
Version   32.0
Flags: needinfo?(mlien)

Comment 7

3 years ago
the issue is no more reproducible.

It is device specific issue. Hence, request you to make it as FIXED(Resolved).

Thanks!
Close this issue as comment 7 suggested
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.