[Email] Startup time regressions of ~15 ms from 2.0 to 2.1

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::E-Mail
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: tchung, Unassigned)

Tracking

({perf, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Per Datazilla, Email cold startup numbers have regressed about 15 ms since 2.0 to 2.1.  

Environment: startup_>_moz-app-visually-complete, flame-319MB, workload = light.  human perception goal = 1000ms

* 2.0 (All numbers use median, looking at latest numbers from 8-20 to 8-25)
** https://datazilla.mozilla.org/b2g/?branch=v2.0&device=flame-319MB&range=7&test=startup_%3E_moz-app-visually-complete&app_list=email%20FTU&app=email%20FTU&gaia_rev=d72f8ad53448aed5&gecko_rev=2a18149b3ae8&plot=avg

    email FTU -- High, 392; Low, 359; Trend ~374

* 2.1  (All numbers use median, looking at numbers from 8-08 to 8-13 (last available))
* https://datazilla.mozilla.org/b2g/?branch=master&device=flame-319MB&range=30&test=startup_%3E_moz-app-visually-complete&app_list=email%20FTU&app=email%20FTU&gaia_rev=9483fb304235e7ce&gecko_rev=7f32109287e9&plot=avg

    email FTU -- High, 438; Low, 369; Trend ~390

Please investigate, thanks.
(Reporter)

Comment 1

3 years ago
I just realized ~15ms regression is not worthwhile to dig into and worry about.   un'noming for 2.1
blocking-b2g: 2.1? → ---

Updated

3 years ago
Keywords: perf
agreed with Tony in comment 1.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.