highcharts-tooltip for downloads lacks space (14downloads)

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Statistics
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: anaran, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8479978 [details]
Screen Shot 2014-08-27 at 18.37.12.png

See:

https://addons.mozilla.org/en-US/firefox/addon/jot/statistics/downloads/?last=30

Details:

See attachment.

The issue might be at
https://github.com/mozilla/olympia/blob/master/locale/en_US/LC_MESSAGES/javascript.po#L177
which lacks the parameter spec, unlike the users entry:

#~ msgid "downloads"
#~ msgstr "downloads"
#~ msgid "{0} users"
#~ msgstr "{0} users"
(Reporter)

Updated

4 years ago
Summary: highcharts-tooltip for downloads lacks space after number (14downloads) → highcharts-tooltip for downloads lacks space (14downloads)
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.