bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 36997
17 years ago
17 years ago

People

(Reporter: Mike Cordeiro, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

The top flash nav bar is mostly cut off. Links can still be clicked, but your
just guessing at what you're clicking on.

Reproducible: Always
Steps to Reproduce:
1. go to above URL
2. Look at the very top of the page, you'll see the very small navbar...
3.

Actual Results:  Same as description.

Expected Results:  Drawn the entire navbar and made not cut if off

Comment 1

17 years ago
The shockwave is declared in an object with 

<object ... align="top"> ...

and that seems to offset the plugin region in the wrong direction (off the top
of the viewport).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Created attachment 54466 [details]
testcase; just the <object><param>...<embed> from that page.

Comment 3

17 years ago
I think Peter looked at this before...
Assignee: attinasi → peterl

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 36997 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.