Closed Bug 1059448 Opened 7 years ago Closed 7 years ago

Release a new gaiatest that uses marionette_client 0.8.3

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jgriffin, Unassigned)

References

Details

Attachments

(1 file)

mvines needs a new gaiatest that uses the just-released marionette_client 0.8.3; see https://bugzilla.mozilla.org/show_bug.cgi?id=820154#c33
(In reply to Jonathan Griffin (:jgriffin) from comment #0)
> mvines needs a new gaiatest 

LOL, well it's not really all about me :)
Duplicate of this bug: 1055990
I've tested this with b2gpopulate and b2gperf (as they will automatically grab any new version released to PyPI) and they're working fine. I'll now test eideticker and report back the results.
The startup tests for Eideticker are working well with gaiatest 0.27.
Comment on attachment 8480095 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23385

r+, was most worried about the report but it looks good. thanks!
Attachment #8480095 - Flags: review?(zcampbell) → review+
You need to log in before you can comment on or make changes to this bug.