live oct 14 with fx 33: faq page for tiles plus template for future similar pages

RESOLVED DUPLICATE of bug 1059518

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 1059518
3 years ago
3 years ago

People

(Reporter: jbertsch, Unassigned)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hello Team!

We have been asked to code an FAQ page for tiles that will basically follow the exact template at the current DNT page:  https://www.mozilla.org/en-US/dnt/

AND can we set up this new page as a template in github to easily allow the content services team to update the content on the page for 2 future FAQs?
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059518
You need to log in before you can comment on or make changes to this bug.