Closed Bug 1059627 Opened 6 years ago Closed 2 years ago

changes made at the same time as a comment are no longer grouped with the comment

Categories

(bugzilla.mozilla.org Graveyard :: Extensions: InlineHistory, defect, P5)

Production
x86
macOS
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: glob, Unassigned)

References

Details

changes made at the same time as a comment are no longer grouped with the comment.
eg. the needinfo flags on https://bugzilla.mozilla.org/show_bug.cgi?id=1058131#c20
Duplicate of this bug: 1059178
for now i've reverted bug 1059088, and the cure is worse than the disease:

To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   1f6f7f1..2af00b7  master -> master
Priority: -- → P5

The InlineHistory extension is used only for the legacy bug page that will be disabled in Bugzilla 6.0.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Product: bugzilla.mozilla.org → bugzilla.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.