If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Camera] "battery-low-text" displayed in the camera when in low battery condition

RESOLVED DUPLICATE of bug 1039629

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1039629
3 years ago
3 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1. be in a low battery condition (the battery indicator should be red)
2. launch camera

=> "battery-low-text" is displayed, in all languages (tried english and french).

Expected is: either nothing is displayed or a meaningful text is displayed.

Tested in latest 2.0 build: 20140827000204

[Blocking Requested - why for this release]: bad UX, should be easy to fix.

Updated

3 years ago
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039629
You need to log in before you can comment on or make changes to this bug.