If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pinnaclesys.com - drop down menu appears in wrong place

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Shayon Mukerjee, Assigned: Doron Rosenberg (IBM))

Tracking

unspecified

Details

(Whiteboard: [TOOL][HIERMENU][aok], URL)

(Reporter)

Description

16 years ago
A drop down menu apparears in a completely wrong place on
http://www.pinnaclesys.com/start.asp

TO REPRODUCE:
1) go to http://www.pinnaclesys.com/start.asp
2) mouse over "products"
3) scroll down to "by area"
4) look at where the by area menu pops up -- over the pinnacle logo
(Reporter)

Comment 1

16 years ago
note: up until recent nightly builds, not even the popdown menus would work, so
something that is currently being worked on I suspect is causing this.

Sorry I can't be more technical...
The site uses HierMenu, but an old version (this behavior -- a bug in HeirMenu
-- is fixed in a later version of HierMenu).

HierMenu is a free DHTML menu system, and the latest version can be downloaded
here: http://www.webreference.com/dhtml/hiermenus/

-> Evangelism, and marking NEW
Assignee: asa → bclary
Status: UNCONFIRMED → NEW
Component: Browser-General → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified

Updated

16 years ago
Blocks: 85104
OS: Windows 2000 → All
Hardware: PC → All
Summary: drop down menu appears in wrong place → pinnaclesys.com - drop down menu appears in wrong place
Whiteboard: [TOOL][HIERMENU]

Comment 3

16 years ago
ooooh, horrible overlapping problems on contact page:
http://www.pinnaclesys.com/support/contact/
(Reporter)

Comment 4

16 years ago
Look at the drop down menu on that page that bob clary linked to:
http://www.pinnaclesys.com/support/contact/

The text is too small and totally mis-aligned.  It seems to be above where it
should be.

Comment 5

16 years ago
The overlapping text problem is due to the line of line-height:0 on the body:
http://www.pinnaclesys.com/support/include/Support.css. Fixing that also fixes
the reported problem with the select box.

trying webmaster@pinnaclesys.com
Status: NEW → ASSIGNED
Target Milestone: --- → Dec

Updated

16 years ago
Whiteboard: [TOOL][HIERMENU] → [TOOL][HIERMENU][aok]

Comment 6

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
Status: ASSIGNED → NEW
Target Milestone: Dec → ---

Comment 7

16 years ago
reset assigned/milestone
Status: NEW → ASSIGNED
Target Milestone: --- → Dec
(Reporter)

Comment 8

16 years ago
It would seem pinnaclesys.com removed all of the menus that caused this problem.
 Browsing around their site shows that the "products --> by area" and other
related menus causing this problem no longer exist.

I'm marking it worksforme since the site navigational changes got rid of this
problem.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Verified
2002041903/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.