ibm.com - White on White CSS for Netscape/Unix

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
P1
normal
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Leon Chiver, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101201

Open the URL, and on the top of the page you'll see a combo box.
Open it, and notice that only the selected item is visible.

Reproducible: Always
Steps to Reproduce:
Open the URL, and on the top of the page you'll see a combo box.
Open it, and notice that only the selected item is visible.
This is because they use this style from
http://www-106.ibm.com/developerworks/css/ln1.css on the dropdown:

.dwsearch { font-family: serif; color: #ffffff; font-size: small; }  

The font color is white which makes it appear invisible.

Only linux gets this stylesheet because of
http://www-106.ibm.com/developerworks/js/style.js which is referenced from the URL

All other platforms load different stylesheets but they all use color: #000000;
for black text.

It is the site at fault, not the browser.  ->Evangelism.
Assignee: blizzard → bclary
Status: UNCONFIRMED → NEW
Component: Embedding: GTK Widget → English: US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: pavlov → zach
Version: other → unspecified
(Assignee)

Updated

16 years ago
Blocks: 114157
OS: Linux → All
Priority: -- → P1
Hardware: PC → All
Summary: combo box items not visible → ibm.com - combo box items not visible

Updated

16 years ago
Whiteboard: [aok]
(Assignee)

Updated

16 years ago
Keywords: evang500
Whiteboard: [aok]
(Assignee)

Updated

16 years ago
Summary: ibm.com - combo box items not visible → ibm.com - White on White CSS for Netscape/Unix
(Assignee)

Comment 2

16 years ago
*** Bug 119234 has been marked as a duplicate of this bug. ***
they now give us "ns1.css", which has black font there.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.