If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla.org website has a survey link that breaks layout on Firefox for Android

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

Production
ARM
Android
regression, reproducible

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8480583 [details]
screenshot.png

See screenshot.
Thanks for the report!

I can't reproduce this, and looks like the string isn't in the source code. I think this might be a side effect of an Optimizely experiment - Holly, can you confirm?
(In reply to Alex Gibson [:agibson] from comment #1)
> Thanks for the report!
> 
> I can't reproduce this, and looks like the string isn't in the source code.
> I think this might be a side effect of an Optimizely experiment - Holly, can
> you confirm?

The survey is no longer live. I pointed the test to desktop browsers only, but sometimes when using Optimizely a couple will slip through. Thanks for filing the bug!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.