Closed Bug 1059819 Opened 5 years ago Closed 5 years ago

[Flame][Status bar] status bar shows overlapped icons when in call

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1056178

People

(Reporter: njpark, Unassigned)

Details

Attachments

(1 file)

Attached image 2014-08-28-10-40-40.png
STR:
- Open dialer app
- Press and hold 1 to make call to voicemail (or dial number)
Expected:
The status bar displays icons normally
Actual:
The status bar shows overlapped icons

Version Info:
Gaia      3a838afca295c9db32e1a3ec76d49fb7fe7fd2d2
Gecko     https://hg.mozilla.org/mozilla-central/rev/3be45b58fc47
BuildID   20140828040204
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230
[Blocking Requested - why for this release]:
Poor user experience, and user has difficulty getting information from the status bar
blocking-b2g: --- → 2.1?
Status: NEW → RESOLVED
blocking-b2g: 2.1? → ---
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1056178
You need to log in before you can comment on or make changes to this bug.