If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Socorro
Backend
RESOLVED DUPLICATE of bug 1136711
3 years ago
3 years ago

People

(Reporter: peterbe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=1059925 removes all queries to do with Bixie. 

Now we need to delete its model. 

This bug would not only involve cleaning up `socorro/external/postgresql/models.py` and `socorro/external/postgresql/setupdb_app.py` but also we'd need a migration that deletes it from the database.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136711
You need to log in before you can comment on or make changes to this bug.