expiration support for mail folders

VERIFIED DUPLICATE of bug 11055

Status

MailNews Core
Database
--
enhancement
VERIFIED DUPLICATE of bug 11055
17 years ago
10 years ago

People

(Reporter: Matt Behrens, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Some of us like to read high-volume mailing lists in their own folders like we
were reading a newsgroup.

This requires a monthly ritual of search for messages older than a date a month
ago, followed by a mass delete.

It would be cool if we could specify that this folder is subject to expiration
after x number of days.  Expiration could be delete or move to another folder (I
also hand-expire my INBOX to a "Read" folder weekly).

Maybe it's just a specialized mail filter that, instead of concentrating on
newly arrived messages, makes a run through the whole folder on first folder
open of the session or every 24 hours if mail is left open.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 11055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.