account name is truncated when thought there is room for the entire account name

VERIFIED DUPLICATE of bug 98338

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 98338
16 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Current the folderpane seems to be devided into 3 "columns", if you have the
unread and total attribute on. A name, a unread and a total column:
[ name ] [ unread ] [ total ]
mail.dk
- blabla      10         30
newsse..
- p.e.moz     10         30

the test should show that the account name "newsserver" is truncated even though
there is room to write the entire account name.

So couldn't we have:
[ name ] [ unread ] [ total ]
mail.dk
- blabla      10         30
newsseerver for news.tele.dk
- p.e.moz     10         30

Updated

16 years ago
QA Contact: esther → olgam

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98338 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.