Status

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: marta, Assigned: wojciech.lakomy)

Tracking

({privacy})

unspecified
All
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.2+)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
The initial panel that is shown to the user that either starts the Guided Tour or the Dashboard
Reporter

Updated

5 years ago
No longer depends on: Privacy_Control
Reporter

Updated

5 years ago
Blocks: 1060170
Reporter

Updated

5 years ago
Blocks: 1060172
Reporter

Updated

5 years ago
Summary: PP: First Panel → [PP] First Panel

Updated

5 years ago
Keywords: privacy
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → All
Reporter

Updated

5 years ago
QA Whiteboard: STATUS: implementation work
Priority: -- → P2
Reporter

Updated

5 years ago
Assignee: marta → wojciech.lakomy
Reporter

Comment 1

5 years ago
[Redefinition of the bug]
The initial panel that is shown to the user that either starts the Guided Tour, ALA or RPP.
Reporter

Updated

5 years ago
Duplicate of this bug: 1060172
Reporter

Updated

5 years ago
QA Whiteboard: STATUS: implementation work → STATUS: waiting for review
Priority: P2 → --
Reporter

Updated

5 years ago
QA Whiteboard: STATUS: waiting for review → STATUS: ready for review
Application placed in dev_apps directory required to put line dev_apps\{appDir} in file {gaiaDir}\build\config\phone\apps-engineering.list, ie.
dev_apps/privacy-panel
If we don't do it, we won't see our application on HomeScreen.
Patch https://github.com/mozilla-b2g/gaia/pull/23753 is lack this change.

Comment 5

5 years ago
Patch tested: 
PP application icon is present in the main screen. After taping the icon app provides menu items for:
- Location Accuracy
- Remote Privacy Protection
- Guided Tour
Reporter

Updated

5 years ago
Blocks: 1068601
Reporter

Updated

5 years ago
Blocks: 1069915
Reporter

Updated

5 years ago
Blocks: 1071042
Reporter

Updated

5 years ago
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
feature-b2g: --- → 2.2+
You need to log in before you can comment on or make changes to this bug.