Move X axis of image and Y axis is lost (scrollbar)

RESOLVED DUPLICATE of bug 1059242

Status

()

RESOLVED DUPLICATE of bug 1059242
4 years ago
4 years ago

People

(Reporter: vicenzi.alexandre, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140828030205

Steps to reproduce:

Open a big image. Supposing a monitor 1024x768, open an image HD. This image can't fit the screen.
Zoom image, to get real size.
Scroll image to bottom (down).
Now scroll for left or right.


Actual results:

Image goes to top. Y axis reseted.


Expected results:

Move only X axis and keep Y axis. But Y axis is reseted.

Comment 1

4 years ago
Should be fixed in today's nightly. :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059242
You need to log in before you can comment on or make changes to this bug.