Unable to copy second Usenet message, news article

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
RESOLVED WORKSFORME
3 years ago
10 months ago

People

(Reporter: John Corliss, Unassigned)

Tracking

31 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

I drag a message from the alt.comp.freeware newsgroup to a backup folder I created in Thunderbird and it works. A copy is created there. Then I try to repeat this process on another message from the group.


Actual results:

The second message isn't copied to the backup folder and an hourglass appears by my cursor as long as I keep the cursor over the folders pane.


Expected results:

The second message should have been copied to the backup folder just as the first message was.
(Reporter)

Comment 1

3 years ago
I forgot to mention that if I restart Thunderbird, I am allowed to archive one more message, but only one. The error occurs again if I try to archive a second message after restarting Thunderbird. I also should mention that I disabled all my extensions to make sure the problem wasn't caused by one of them. When I did this and restarted Thunderbird, the same problems still occurred.

Comment 2

3 years ago
David, you use news a lot, right?
Can you test this?
Flags: needinfo?(david)
Summary: Unable to archive more than one Usenet message at a time → Unable to copy second Usenet message, news article
(Reporter)

Comment 3

3 years ago
(In reply to Wayne Mery (:wsmwk) from comment #2)
> David, you use news a lot, right?
> Can you test this?

Yes, I participate in Usenet a lot. To make sure this wasn't a spotty thing, I rebooted both my computer and cable modem. The problem still occurred after I did that.

Comment 4

3 years ago
Windows 7 (x64)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Thunderbird/31.0

Yes, I too see this problem.  However, this involves a task that I would not do (and had never done before receiving the bug mail relative to the needinfo).  Thus, I would not be the appropriate person to help resolve this bug.
Flags: needinfo?(david)

Comment 5

3 years ago
(unclear to me why you thought I asked you to help resolve the bug)

I tested with nightly build - pretty strange problem. When it fails, the status bar says it was copied. Also, it's not necessary to restart to make it work again.

1. ctrl+click on newsgroup message 1 and drag to local folder. status bar indicates success, and article did copy successfully
2. ctrl+click and drag message 2 from newsgroup to local folder. status bar indicates success, but it was *not* copied.
3. click on a different folder
4. ctrl+click on newsgroup message 1 and drag to local folder. status bar indicates success, and article did copy successfully
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

3 years ago
I also see the problem when Thunderbird has been launched in Safe Mode.  Furthermore, before opening any account, I cleared Thunderbird's Error Console.  After getting this problem, the Error Console remained empty.

Comment 7

10 months ago
I can no longer reproduce this using current nightly build
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.