Blocklist bad versions of OmniSidebar

RESOLVED INVALID

Status

()

Toolkit
Blocklisting
RESOLVED INVALID
4 years ago
6 months ago

People

(Reporter: quicksaver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(as in bug 1053469) There are versions of OmniSidebar being used that I have not uploaded to AMO: https://addons.mozilla.org/firefox/addon/omnisidebar/statistics/usage/versions/?last=30

If possible, I'd suggest these block ranges (also similar to bug 1053469):
block > 1.10 - big majority, and leaves me some margin for new releases
1.7 > block > 1.6.99 - there are a few 1.6.xxx versions that are not mine
1 > block > 0.9.1 - any of the actual versions below v1 are very old versions that nobody should be using anyway, so I wouldn't mind blocking them also, but they are still valid versions, so I'm not sure if that's the best idea
0.7.9 > block - a few
Jorge, needinfo'ing you because you helped with 1053469. Let me know if you'd rather I didn't in the future.
Flags: needinfo?(jorge)
I'm tracking all blocklist bugs and haven't dealt with these yet because of lack of time. No need to needinfo me on these bugs unless you have a question.
Flags: needinfo?(jorge)
I won't, I'm sorry about that, didn't know.
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → Toolkit
Closing old blocklist requests that shouldn't be valid after the move to WebExtensions-only in Firefox 57. Please comment if you think this bug is still valid and should be reopened.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.