All users were logged out of Bugzilla on October 13th, 2018

Unable to type address when spawning new window if download windows are the only running windows

VERIFIED DUPLICATE of bug 100179

Status

VERIFIED DUPLICATE of bug 100179
17 years ago
2 years ago

People

(Reporter: err, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011022
BuildID:    2001102203

If the only Mozilla window running is a download window and then starting
Mozilla (via mozilla.exe) to get a new browser window, one cannot type an URL in
the address line (not able to give address field focus).

If I, in the defective window, then press CTRL+N (or file->"new navigator
window") the address line is active again.

I have only tried this with the Modern theme, not the classic theme.


Reproducible: Always
Steps to Reproduce:
1. Start a download.
2. Close all windows, so that the only window remaining is the download window.
3. Fire up Mozilla.exe
4. Not able to type in an URL in the address field.
5. Press CTRL+N in the browser window.
6. Address field is now working again.

Actual Results:  Well, the browser is back to normal after step 6, its step 4
that shows the actual bug.


Expected Results:  I should have been able to fill in an URL in step 4.

this bug has been reproducable in nightlies + milestone builds for some time now.
Marking as dupe of bug 100179. Reporter: If you disagree, please reopen this bug.

-> File Handling, for parity with dupe

*** This bug has been marked as a duplicate of 100179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: XP Apps → File Handling
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.