[Flatfish][Settings] "Internet sharing" should not be available in settings page.

RESOLVED DUPLICATE of bug 1057306

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1057306
4 years ago
4 years ago

People

(Reporter: eva.chen.fx, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8481203 [details]
internet sharing.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36

Steps to reproduce:

Repro frequency: 100%
1. Open Settings app.
2. <ISSUE> Tap the "Internet sharing" items and page appears.
* See attached: internet sharing.jpg
Flatfish doesn't support phone function (no SIM card), "Internet sharing" should be removed in Settings app. 
----------------------------------------------------------------
* Enviromental Variables:
Device  : Flatfish 2.1 Master
B2G     : 2.1.0.0-prerelease
Gaia    : 007f3c50cf69f044628a23c2376c6d88aa45f617
Gecko   : 6ea8870876e62b440ed3c54c86ff6be9055d5015
BuildID : 20140829012624
Version : 34.0a1
(Reporter)

Updated

4 years ago
Blocks: 903304
Whiteboard: [Flatfish][TCP]
This bug is a duplicate of bug 1057306.

Updated

4 years ago
See Also: → bug 1057306

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
See Also: bug 1057306
Duplicate of bug: 1057306
You need to log in before you can comment on or make changes to this bug.