Closed Bug 1060306 Opened 6 years ago Closed 6 years ago

Focus searchbar when opening Bookmarks- or History-window

Categories

(Firefox :: Bookmarks & History, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 284653

People

(Reporter: elbart, Unassigned)

Details

When opening the History- or Bookmarks-window, the focus isn't placed in the searchbar, which disrupts navigating with the keyboard when opening the windows with the shortcuts.

When opening the History- or Bookmarks-sidebar, the searchbar is focused by default.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284653
You need to log in before you can comment on or make changes to this bug.