cover.jpg as cover album not supported by music application

RESOLVED DUPLICATE of bug 907987

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 907987
3 years ago
3 years ago

People

(Reporter: Inkey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.0 (Beta/Release)
Build ID: 20140803010241

Steps to reproduce:

1.Create a music album folder on computer with music files (with no cover album tag) and cover.jpg file as album cover.
2.Transfer this folder to Flame device .
3.Open music application on Flame device.


Actual results:

There is no detected album cover .


Expected results:

I should have a cover album (cover.jpg) for music files that are in the same folder as cover.jpg.

This "trick" work fine on my walkman and on computer program like Rhythmbox on linux.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 907987
You need to log in before you can comment on or make changes to this bug.