Mac Mozilla sometimes "unexpectedly quits" on startup

VERIFIED DUPLICATE of bug 105470

Status

VERIFIED DUPLICATE of bug 105470
17 years ago
14 years ago

People

(Reporter: michael, Assigned: paulkchen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Mac Mozilla 0.95 running on MacOS 9.2

Several times over the past few days, including this morning when I clicked on
Mozilla as the first app I ran after booting my machine, I get the "Application
Has Unexpectedly Quit (1)" dialog box, very quickly, before the splash screen. 
Subsequent attempts to start mozilla are succesful.

Comment 1

17 years ago
Hi Michael!

Comment 2

17 years ago
Please install MacsBug and get a stack trace.

Comment 3

17 years ago
Probably a duplicate of bug 105470.
(Reporter)

Comment 4

17 years ago
I read the description for bug 105470 and it does indeed look like this is a
dup.  I've installed MacsBug and will let you know what happens next time
it blows up.
(Reporter)

Comment 5

17 years ago
Created attachment 54709 [details]
StdLog output from MacsBug
(Reporter)

Comment 6

17 years ago
Created attachment 54711 [details]
Crashed again, more StdLog output from MacsBug
(Reporter)

Comment 7

17 years ago
Both above crashes happened with the splash screen up, but before the profile
selection screen appeared.  I had just turned on my machine, so it may have been
in the middle of starting up when I clicked on mozilla.  I started it twice, it
crashed twice, then on the third startup everything worked fine.

Let me know if you want more info on this crash or if this is now enough.

Comment 8

17 years ago
Yeah, even tho the MacsBug logs are from builds without traceback tables, they do 
show the same pattern as the log in attachment 54083 [details].

Dup.


*** This bug has been marked as a duplicate of 105470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.