Column overlap on small screens

RESOLVED DUPLICATE of bug 929502

Status

()

bugzilla.mozilla.org
Extensions: MyDashboard
RESOLVED DUPLICATE of bug 929502
4 years ago
4 years ago

People

(Reporter: ato, Unassigned)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8481273 [details]
Screen Shot 2014-08-29 at 15.15.41.png

The two columns on the dashboard overlap if you have long table cells.  It would be nicer if the second column would wrap underneath.
(Reporter)

Comment 1

4 years ago
A good way to do that is to use a CSS flexbox for the column layout.  There's a good introduction to using that here: http://css-tricks.com/snippets/css/a-guide-to-flexbox/
Whiteboard: [good first bug]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [good first bug]
Duplicate of bug: 929502
You need to log in before you can comment on or make changes to this bug.